Posted on

CVE-2017-6330

Symantec Encryption Desktop before SED 10.4.1MP2 can allow remote attackers to cause a denial of service (resource consumption) via crafted web requests.”

What are your thoughts?