Posted on Leave a comment

CVE-2018-11744

Cloudera Manager through 5.15 has Incorrect Access Control.

What are your thoughts?